Author Topic: Graphs on perfomance tab gone  (Read 2586 times)

DH

  • Jr. Member
  • **
  • Posts: 63
    • View Profile
Graphs on perfomance tab gone
« on: December 09, 2010, 03:48:40 pm »
Monitored node: Windows 2003 running netxms agent 1.0.8
Monitoring console and server vesion 1.0.8

 In the NextXMS management console, on the performance tab for the above node, there is only one graph displayed (physical memory) whereas the default view includes CPU Utilization, CPU Load Average and Disk Queue. I have tried deleting the node and setting up again but still only get one graph. What controls the display of these graphs and any ideas how I can get the missing graphs ?

Regards,
David Hewison

Victor Kirhenshtein

  • Lead Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 7137
    • View Profile
Re: Graphs on perfomance tab gone
« Reply #1 on: December 09, 2010, 11:24:56 pm »
Hi!

Appearance of these graphs depends of availability of appropriate parameters on agent. As on Windows physical memory stats provided by core agent, and CPU and disk stats provided by winperf subagent, most likely you do not have winperf.nsm loaded on your node.

Best regards,
Victor

DH

  • Jr. Member
  • **
  • Posts: 63
    • View Profile
Re: Graphs on perfomance tab gone
« Reply #2 on: December 14, 2010, 12:17:03 pm »
Hi Victor,

 Many thanks for the info. The problem was corrupted performance counter data on the monitored server, I've managed to partially fix the counters, which has got the basic graphs back in NetXMs.

Happy Christmas,
David