Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stevenlamb

Pages: [1]
1
General Support / Re: Overlapping non routed subnets
« on: November 27, 2019, 06:00:43 pm »
I have been working on this, and i am very new to Nxsl. it seems that the object definitions on the wiki seem incomplete or perhaps dont have the ability to refernce the Interface Childs like the console scripting does.

i was wondering if there are some better examples or documentation somewhere.

thanks

2
General Support / Re: Overlapping non routed subnets
« on: November 19, 2019, 12:28:10 am »
i think that is more what i want.

Thank you for the suggestion, I have tried this on a few and this seems to work.


3
General Support / Re: Overlapping non routed subnets
« on: November 18, 2019, 06:08:15 pm »
I was reading a bit about zones. i dont think it quite solves the problem i am having. I control the lan and Wan side of these routers. i want to manage the wan side of these routers as one ip space and the lan side because it is not being routed should be treated as a different space. If i understand zones, you put an entire node in a zone. this doesnt seem to match my use case.

I would also be content with the idea of ignoring the Lan ip space.

4
General Support / Overlapping non routed subnets
« on: November 14, 2019, 11:45:36 pm »
We use a standard configuration on each of our routers across our network. this configuration has the same natted subnets behind them. NetXMS seems to interpret this as these devices being connected on this subnet. Is there a way to ignore this Nat'd subnet.

similarly, i have some Nat'd subnets that are of the same network but with different sizes.

Sorry if this is a repeat question, i have attempted to search for a response but cannot find one that seems to apply.

Thanks

5
I now feel double silly. it works with the correct version. thank you for your attention on this.

to be clear. i followed the instructions on the youtube video and made a mistake assuming that the devel version was the same as what i got from apt. once i found the same version in the archives it worked as expected.

SOLVED

6
I feel a little silly assuming the version of server was M3, instead of M2. I have dug through the archives and and trying to get a M2 UI installed to see if this resolves my issue. I will update once I try this. I will also repost build numbers once I have done this

7
NetXMS Server Version 2.0-M2 Build 8009 (UNICODE)

Version2.0-M-3 (8012)

8
i recently installed a new server on Debian

I installed from the Apt-get Repositories. it installed 2.0-M3. as best i can tell it seems to be installed and running correctly. I seem to be unable to find a MC that will connect to it successfully. i seem to get the error "Server uses incompatible version of communication protocol". i get this error when using the War file installed locally on tomcat. i get this error when i use the standalone webui. i have made sure that i downloaded the devel version of the ui.

am i missing something. are there some log files to help track down what i am missing.

Thanks


Pages: [1]