Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - gokiwi

Pages: [1]
1
General Support / TP-Link Help
« on: August 13, 2020, 09:58:49 pm »
Hi All,

I have several TP-Link devices (Archer VR900 ADSL Router, WA901 Wireless Access Point) , the all support snmp v2 (but use a "public" mib).
I am testing NETXMS alongside Zabbix - Unfortunately Zabbix picks up the interfaces on these where as NetXMS does not  - What am I doing wrong ?

This is the response

[13.08.2020 19:50:28] **** Poll request sent to server ****
[13.08.2020 19:50:28] Poll request accepted
[13.08.2020 19:50:28] Starting configuration poll for node Folly-VR900-Router
[13.08.2020 19:50:28] Checking node's capabilities...
[13.08.2020 19:50:28]    Checking NetXMS agent...
[13.08.2020 19:50:30]    Cannot connect to NetXMS agent (Connect failed)
[13.08.2020 19:50:30]    Checking SNMP...
[13.08.2020 19:51:29]    Checking EtherNet/IP...
[13.08.2020 19:51:31]    Cannot get device identity via EtherNet/IP (CONNECT FAILED)
[13.08.2020 19:51:31] Capability check finished
[13.08.2020 19:51:31] Checking interface configuration...
[13.08.2020 19:51:31] Unable to get interface list from node
[13.08.2020 19:51:31] Interface configuration check finished
[13.08.2020 19:51:31] Checking node name
[13.08.2020 19:51:31] Node name is OK
[13.08.2020 19:51:31] Updating general system hardware information
[13.08.2020 19:51:31] Finished configuration poll for node Folly-VR900-Router
[13.08.2020 19:51:31] Node configuration was not changed after poll
[13.08.2020 19:51:31] **** Poll completed successfully ****

2
General Support / LinuxMint 20.04 Installation issues
« on: July 29, 2020, 09:56:05 pm »
Hi, Trying to install on LM20.04 but am hitting issues.

I have both PostgreSQL and MySQL installed - have installed the driver for PostgreSQL as when I try and install the driver for MySQL it says

sudo apt-get install netxms-dbdrv-mysql
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package netxms-dbdrv-mysql

I then try "/usr/local/bin/nxdbmgr init" but get
/user/local/bin/nxdbmgr init
bash: /user/local/bin/nxdbmgr: No such file or directory


Also I dont see anywhere where it says how to launch the webgui ?








3
General Support / Dashboard View for interface on Win 10 agent only
« on: June 15, 2020, 10:19:44 pm »
So I have 3 machines all running Windows 10 and the netxms agent, when I try to create a Dashboard view all I see is the agent provided information but this does not include any network adaptors.

Must be missing something but cannot see what

4
General Support / Linux Agent
« on: June 10, 2020, 04:48:47 pm »
Hi,

Is there a detailed set of instructions to install the agent on Linux, specifically Linux Mint 19 (I'm a complete Linux newbie) ?

I downloaded a Linux agent from the website and unarchieved it but all it has is /opt/netxms/bin and /opt/netxms/lib  - there are files in both directories but no sort of installer or instructions on what to do next.

I should add that I have installed net-snmp on the same box and set the rocommunity string but this does not seem to work (probably because I havnt a clue what I'm doing) (Learning when youre old can be a bit painful)

regards

5
General Support / More newbie issues
« on: June 05, 2020, 01:59:38 pm »
So after a successful install on my laptop I want to move to my desktop however I cannot install as hit a database issue.
I am trying to install over RDP on a Windows 10 Build 1909 machine Core i5 and 8Gb Ram.

I have installed Postgresql 12 and set the password .
Installed NetXMMS and run the configuration wizard , put the Postgresql details in

Database Engine : Postgresql
Driver : pgsql ddr
Database server : localhost
DBA Login : postgres
DBA password : password123
Database name : netxms_db
DB Login : netxms
DB Password : apassword

Service dependancies : postgresql-x64-12

"Error loading database driver"

Am completely lost at this point




6
General Support / New User and already in trouble
« on: June 04, 2020, 12:57:49 pm »
Hello,

New user to NetXMS and got myself in a bit of a confused state !, I have several Windows 10 machines (Linux and Windows Servers as well)I wish to monitor and these have been discovered in my initial scan but are state "unknown".

Do I have to install an agent on each machine or can I use WMI (and if so how ? - as I cannot see where you add WMI credentials)

Regards

Pages: [1]