Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DH

Pages: [1] 2 3 ... 5
1
General Support / Re: Unknown error
« on: December 24, 2020, 12:41:37 pm »
Thanks Alex,

 It has been chugging along nicely for years and I'm sure there is more old stuff in there that I have long forgotten about.

Regards, David

2
General Support / Unknown error
« on: December 24, 2020, 11:53:12 am »
Hi all,

 Since updating to 3.6.300 (Windows x64 server) we'vw been getting the following two errors repeatedly:

Script (EPP::3) execution error: Error 11 in line 3: Function not found
Script (EPP::5) execution error: Error 11 in line 3: Function not found

The event name is SYS_SCRIPT_ERROR.

 Any ideas on where I start looking?

Regards, David

3
General Support / Re: Unmanage setting cleared
« on: November 29, 2018, 04:45:57 pm »
Hi Victor,

 The object ID remains the same.

Regards, DH

4
General Support / Re: Unmanage setting cleared
« on: November 14, 2018, 01:41:21 pm »
How do I tell if they are being re-created?

5
General Support / Unmanage setting cleared
« on: November 12, 2018, 04:03:08 pm »
Hi,

 Unmanage settings on interfaces keeps being cleared by something and I have to set them again. It does not happen to all interfaces at the same time, however sooner or later they all seem to get cleared/set back to managed.
 Has anyone seen this behaviour and do you know how to stop so that unmanaged interfaces stay unmanaged?

DH

6
Feature Requests / Find object in tree from alarm menu
« on: March 11, 2016, 01:35:01 pm »
It would be nice to be able to right click on an alrm in the alarm browser and have the option of moving the focus to the object in the Object Browser tree. We have a lot of zoned objects behind NAT which can, and often do, have the same private IPv4 address and unless we name them all uniquely it is not immediately obvious which network and containe they are from.

Regards,
David

7
General Support / Re: Is HTTP monitoring broken in 2.0-M4?
« on: May 27, 2015, 05:31:58 pm »
Hi Alex,

 Thanks, that seems to have worked.

Regards,
David

8
General Support / Re: Is HTTP monitoring broken in 2.0-M4?
« on: May 27, 2015, 03:09:41 pm »
Hi Alex,

 Thanks for the very quick response but how do I use the code on that page, I'm using a Windows 2008 R2 host and I don't have the ability or the tools to recompile anything?

Regards,
David

9
General Support / Is HTTP monitoring broken in 2.0-M4?
« on: May 27, 2015, 02:59:45 pm »
 After upgrading to M4 all my HTTP monitors are failing, has something changed and I need to alter my configuration?

Regards,
David

10
General Support / Re: v1.2.17 Android Console problem
« on: December 15, 2014, 11:32:13 am »
The console here frequently loses the connection and closes, it also has a habit of timing out when looking up historical data, it then loses the connection and closes. This only starting happening after upgrading to 1.2.17

Regards,
David

11
General Support / Re: Errors since 1.2.17 upgrade
« on: November 27, 2014, 03:10:55 pm »
Anyone else experienced this?

12
General Support / Errors since 1.2.17 upgrade
« on: November 21, 2014, 01:21:31 pm »
Hi,

 I'm getting sporadic communication errors between the java console and server since upgrading to 1.2.17.

Platforms:

 Console on Windows 7 (64bit) machine
 Server on Windows 2008 R2 (64bit) machine
 Both machines are on the same local network (100Mbps switched)

There are a few errors appearing in the event log on the server:

Event: 40
Source: NetXMSCore
Level: Warning
Description:
 Client session closed due to communication error (An existing connection was forcibly closed by the remote host.)

Event: 39
Source: NetXMSCore
Level: Error
Description:
 Thread "Syncer Thread" does not respond to watchdog thread

Regards,
David

13
General Support / Re: Finding an object by ID
« on: November 19, 2014, 03:23:38 pm »
Hi Alex,

 Where do I run "select name from object_properties where object_id=13632;" and how do I view the result, I was hoping there was a command line I could just type what is the name of the object with ID=13632 and it would return the result on the command console?

Regards,
David

14
General Support / Finding an object by ID
« on: November 18, 2014, 05:44:07 pm »
Hi,

 I have an error in the database, when using the database manager nxdbmgr I get the following:

Checking database (excluding collected data):
* Checking zone objects...                                            [PASSED]
* Checking node objects...                                            [PASSED]
Missing interface object 13632 properties. Create? (Y/N) Y
SQL query failed (Field 'submap_id' doesn't have a default value):
INSERT INTO object_properties (object_id,guid,name,status,is_deleted,is_system,inherit_access_rights,last_modified,statu
s_calc_alg,status_prop_alg,status_fixed_val,status_shift,status_translation,status_single_threshold,status_thresholds,location_type,latitude,longitude,image) VALUES (13632,'5bdfa0bc-78d5-be40-94d6-6573531da91e','lost_interface_13632',5,0,0,
1,1416313630,0,0,0,0,0,0,'00000000',0,'0.000000','0.000000','00000000-0000-0000-0000-000000000000')
* Checking interface objects...                                       [ERROR ]
* Checking network service objects...                                 [PASSED]
* Checking cluster objects...                                         [PASSED]
* Checking template to node mapping...                                [PASSED]
* Checking object properties...                                       [PASSED]
* Checking event processing policy...                                 [PASSED]
* Checking network map links...                                       [PASSED]
* Checking data tables...                                             [PASSED]
1 errors was found, 0 errors was corrected
Database still contain errors
Database check completed

What is the best (easiest) way to find the name of object with ID = 13632 ?

Regards,
David

15
General Support / Re: Database problems
« on: September 08, 2014, 06:29:35 pm »
Hi,

 Thanks for that, there is plenty of disk space but the server did get dumped when the battery in the UPS failed and there was a power outage.
 I've run the MySQL repair and will see how it goes, NetXMS core started without errors which is a good sign.

Regards,
David

Pages: [1] 2 3 ... 5