Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - DH

Pages: 1 [2]
16
General Support / Graphs on perfomance tab gone
« on: December 09, 2010, 03:48:40 pm »
Monitored node: Windows 2003 running netxms agent 1.0.8
Monitoring console and server vesion 1.0.8

 In the NextXMS management console, on the performance tab for the above node, there is only one graph displayed (physical memory) whereas the default view includes CPU Utilization, CPU Load Average and Disk Queue. I have tried deleting the node and setting up again but still only get one graph. What controls the display of these graphs and any ideas how I can get the missing graphs ?

Regards,
David Hewison

17
General Support / Console stops responding
« on: October 13, 2010, 01:17:35 pm »
Hi,

 Host OS: Microsoft Windows 7 Pro
 NetXMS Console: Version 1.0.5

 I've had this on the previous versions, the NetXMS Console frequently stops responding when acknowledging or teminating alarms in the object browse.

Regards,
David

18
Feature Requests / Maintain container tree structure in move view
« on: June 18, 2010, 02:17:07 pm »
 It would be useful if the container tree hierarchy structure visible in the object browser was maintained in the window view presented when moving a node. A hierarchy of containers is a very useful network view, customers, sites etc.

David

19
General Support / Cannot duplicate NAT's IP addresses
« on: June 17, 2010, 04:08:06 pm »
Hi,

 We are trying to monitor a number of networks all behind separate NAT layers.
 Many of the private LAN addresses are duplicated.
 NetXMS does not appear to allow duplicate addresses even though they private addresses proxied by unique public addresses, is there anyway around this ?


Regards,
David

20
General Support / Cannot get proxy working
« on: May 20, 2010, 01:10:22 pm »
** newbie alert **

 I cannot seem to get proxying to work, I have a node (a) behind NAT that is working fine via a redirected public address and a second node (b) on the same LAN as (a) that I want to monitor. Node (b) is configured at the master server to communicate via proxy node (a), both nodes are listed in the opposites 'trusted node list', node (b) has a primary address of 192.168.1.32

 The configuration files of the respective agents are:

Node (a) config file:

#
# NetXMS agent configuration file
# Created by agent installer at Thu Apr 01 12:39:33 2010
#

MasterServers = master.public.com
LogFile = {syslog}
FileStore = D:\admin\NetXMS\var
SubAgent = ping.nsm
SubAgent = logwatch.nsm
SubAgent = portcheck.nsm
SubAgent = winperf.nsm
SubAgent = wmi.nsm
EnabledCiphers = 15
RequireAuthentication = yes
SharedSecret = secret
EnableProxy = yes
EnableSNMPProxy = yes


Node (b) config file:

#
# NetXMS agent configuration file
# Created by agent installer at Thu Apr 01 12:41:14 2010
#

MasterServers = master.public.com
Servers = 192.168.1.31
LogFile = {syslog}
FileStore = C:\apps\NetXMS\var
SubAgent = ping.nsm
SubAgent = logwatch.nsm
SubAgent = portcheck.nsm
SubAgent = winperf.nsm
SubAgent = wmi.nsm
EnabledCiphers = 15
RequireAuthentication = no
SharedSecret = secret

 Any help as to what I'm doing wrong would be much appreciated.

David

Pages: 1 [2]