Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DH

Pages: 1 [2] 3 4 5
16
General Support / Database problems
« on: September 05, 2014, 09:42:29 am »
Hi,

 Server Platform:
   Netxms 1.2.16
   Database: MySQL
   OS: Windows Server 2008 R2

 I've had some data problems since upgrading to 1.2.16 and I've had to delete some nodes and rebuild them to get around broken data. In the server system logs I'm getting lots of errors from NetXMS Core such as these:

SQL query failed (Query = "INSERT INTO idata_12 (item_id,idata_timestamp,idata_value) VALUES (?,?,?)"): Table '.\netxms\idata_12' is marked as crashed and should be repaired

I've no idea where to start on this, any help would be appreciated.

Regards,
David

17
General Support / Re: Plagued with DCI collection errors
« on: April 11, 2014, 12:58:15 pm »
Hi,

 We've been running 1.2.13 for a couple of weeks and the DCI collection errors has not re-appeared since the upgrade, looks solved here.

Regards,
David

18
General Support / Re: Plagued with DCI collection errors
« on: February 20, 2014, 05:10:22 pm »
Further information, a browser based console on the same host as the NetXMS console comes up with the same errors. In the console if I click ok past the error dialogue the 'last values' page on the node is empty, restart the console and it is all back to normal.

Regards,
David

19
General Support / Plagued with DCI collection errors
« on: February 20, 2014, 04:14:08 pm »
Hi,

 Since upgrading to 1.2.12 we have been getting lots of DCI collection errors in the NetXMS Console which we never got with 1.2.11. A dialogue is thrown up titled "Multiple problems have occurred", below the title it says "Cannot get DCI values for node XXXXXXX. Software caused connection abort: socket write error".

 The console platform is Windows 7 (64bit)
 The server platform is Windows 2008 R2

 A restart of the console seems to cure the problem for a few hours.

Regards,
David

20
General Support / Re: Max, Avg and Min values in dashboard
« on: February 18, 2014, 05:39:01 pm »
Hi Marco,

 Yes, just upgraded to 1.2.12 and graphs are back to normal, excellent stuff, thanks Victor!

Regards,
David

21
General Support / Re: Max, Avg and Min values in dashboard
« on: February 10, 2014, 01:49:14 pm »
I want the legend, what I don't want is the max and min

David

22
General Support / Re: Max, Avg and Min values in dashboard
« on: February 10, 2014, 01:46:08 pm »
It is a line chart


23
General Support / Re: Max, Avg and Min values in dashboard
« on: January 28, 2014, 05:36:14 pm »
Hi,

 I have an issue with 1.2.11 dashboard graphs overwriting the legends, is there a way to manage this?

Regards,
David

24
General Support / Re: Dashbord
« on: August 15, 2013, 04:18:32 pm »
 The speed dials are "Dial Charts"

David

25
General Support / Re: Time/Date periods form graphs
« on: September 12, 2012, 07:49:01 pm »
Hi Victor,

 Thanks for the quick reply and the helpful response.

Best Regards,
David

26
General Support / Time/Date periods form graphs
« on: September 12, 2012, 06:04:43 pm »
Hi,

 Is it possible to get a time/date period for graphs other than the preset ones ?
 I want to use NetXMS to record server storage used over time, for future planning purposes, and could do with 2,3,4 and 5 year intervals in addition to the existing presets.

Best Regards,
David

27
General Support / Re: SQL errors in 1.2.2 ?
« on: September 12, 2012, 11:09:15 am »
Many thanks Victor, 1.2.3 has sorted the dB import error.

Best regards,
David

28
General Support / Re: SQL errors in 1.2.2 ?
« on: September 06, 2012, 07:33:23 pm »
Hi Victor,

 It is too big to email and I don't want to put it on the forum so have you any suggestions on how I can debug the problem ?

Regards,
David

29
General Support / Re: SQL errors in 1.2.2 ?
« on: September 06, 2012, 06:17:09 pm »
Hi Victor,

 Is it possible to send it to you directly rather than making it publicly available here ?

Regards,
David

30
General Support / Re: SQL errors in 1.2.2 ?
« on: September 06, 2012, 05:04:50 pm »
Hi,

 I forgot to mention, I had to upgrade the database with nxdbmgr.exe upgrade after the init.

Regards,
David

Pages: 1 [2] 3 4 5